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This Job Aid is available on the CONNECTIONS intranet site: 
OCFS intranet home page > CONNECTIONS > Step-by-Step/Job Aids/Tips 

The OCFS CONNECTIONS intranet site also contains information about trainings offered to 
support you in your work with CONNECTIONS. 
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Introduction 

This Job Aid provides a detailed overview of the CONNECTIONS system changes being 
introduced with Build 18.9.6 - specifically information about Bridges to Health (B2H). The job aid 
is intended for all CONNECTIONS workers who will be responsible for recording Bridges to 
Health information in CONNECTIONS.  

Specifically, this Job Aid contains information about: 

• Bridges to Health information in CONNECTIONS;  

• accessing Bridges to Health functionality; 

• viewing, recording and modifying Bridges to Health information; and 

• generating the B2H Waiver Services Projected Budget Report. 
 

 

Any visible identifying data 
in this Job Aid is simulated. 

 

 

This Job Aid assumes familiarity with the 
CONNECTIONS System. 
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Bridges to Health (B2H) 

The Bridges to Health (B2H) Home and Community Based Waiver Program was implemented 
effective January 1, 2008 through the joint efforts of the NYS Office of Children and Family 
Services and the NYS Department of Health. Bridges to Health is part of Governor Spitzer’s 
Children’s Agenda, aimed at improving opportunities for all of New York’s children, including 
those with special needs. This program is designed to transition individuals who are traditionally 
institutionalized into more community based settings. 

The B2H Waiver Program will provide expanded and enhanced services to children with 
disabilities, including children in OCFS custody. The program is being phased in across the 
state over three years and at the end of 2010 there will be approximately 3300 program slots 
available. There are numerous policies and procedures related to this program which can be 
found on the OCFS Internet at:  

www.ocfs.state.ny.us/main/b2h. 

The B2H program consists of three waivers; Serious Emotional Disturbance, Developmental 
Disability and Medically Fragile that are designed to provide community-based health care 
services and support to children in foster care, and to those that have been discharged from 
foster care, while in one of the three B2H Waivers. The program will also serve their families, 
including birth parents, foster parents, pre-adoptive parents, and siblings.  

CONNECTIONS provides support to track whether a child who is in receipt of foster care is also 
receiving B2H services. This will allow identification of the population and waiver program type, 
identification of waiver services and utilization, and discharge information.  

Eligibility & Enrollment 
The formal referral of a child to the B2H Waiver Program must come from the LDSS. 
Information concerning a child's B2H enrollment must be entered in the Welfare Management 
System (WMS) to facilitate payment by Medicaid. To be eligible to participate in the B2H Waiver 
Program, a child must meet the following criteria: 

• be Medicaid eligible; 
• have an appropriate and documented qualifying diagnosis; and 
• be eligible for admission to a medical institution and assessed to meet the level-

of-care criteria for one of the waivers in the B2H Waiver Program. 
Specific details on the Bridges to Health eligibility requirements and WMS instructions can be 
found at: 

www.ocfs.state.ny.us/main/b2h. 

Key Terms 
The following terms are commonly used in Bridges to Health  

Bridges to Health The name of the initiative/program that includes three Home and 
Community-Based Services waivers for children with Serious 
Emotional Disturbances (SED), Developmental Disabilities (DD), or 
Medical Fragility (MedF)––administered by OCFS. Each waiver 
has 14 services developed for children who are initially in foster 
care with disabilities and their caretakers. 
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Child and 
Adolescent Needs 
and Strengths  
Bridges to Health 
(CANS B2H) 

An evidence-based instrument designed specifically for Bridges to 
Health, used to monitor and provide documentation of waiver 
participant progress and outcomes. 

Health Care 
Integration 
Agencies (HCIAs) 

Voluntary not-for-profit child care agencies under contract with 
OCFS for 1) employing HCIs; 2) WSP network development-
management; 3) enrollment activities; and 4) program-quality 
management. 

Health Care 
Integrators (HCIs) Individuals employed by Health Care Integration Agencies (HCIAs) 

responsible for the development, implementation, and ongoing 
monitoring of an enrolled child’s Individualized Health Plan.  

Individualized 
Health Plan The document that describes B2H enrollees’ needs and strengths, 

and the authorized B2H Waiver service’s frequency, unit, duration, 
and provider. 

Medical Consenter The person or entity legally authorized to give consent for a child’s 
medical care. 

Waiver Specific authorization to participate in one of three separate 
programs: Serious Emotional Disturbance (SED), Developmental 
Disability (DD) and Medically Fragile (MedF) 

Waiver Service 
Providers (WSPs) The phrase WSP is used to describe the following: 

1. Agencies and staff under subcontract with the HCIA to provide 
B2H Waiver Services, other than Health Care Integration. 
2. Staff employed by the HCIA who provide B2H Waiver Services 
other than Health Care Integration. 
3. Staff employed by the HCIA to provide Health Care Integration. 

CONNECTIONS and B2H 
Since all children placed in foster care through a Local Department of Social Services (LDSS) 
have an open Family Services Stage (FSS) in the OCFS CONNECTIONS system, it has been 
decided to track B2H enrollment in CONNECTIONS. 

The Bridges to Health functionality in CONNECTIONS provides for recording the enrollment and 
the provision of services as well as the CANS B2H assessment scores for children who qualify 
for the B2H program. All workers assigned a role in the case may view, and record B2H waiver 
enrollment information. When a child is referred to a HCIA, the LDSS Case Manager must first 
assign a role of caseworker to the designated HCIA staff in order to allow the HCIA access to 
the CONNECTIONS FSS. 

Bridges to Health includes the following services; health care integration; family/caregiver 
support and services; skill building; day habilitation; special needs community advocacy and 
support; prevocational services; supported employment; planned respite; crisis avoidance, 
management and training; immediate crisis response services; intensive in-home supports and 
services; crisis respite; adaptive and assistive equipment; and accessibility modifications. Once 
children are enrolled in the program, they may be eligible for services until they are 21 years 
old. 
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Step-by-Step: 
Accessing the Bridges to Health Home and Community Based Waiver 

1 Click on the WORK button on the CONNECTIONS Toolbar. 
The Assigned Workload displays. 

2 Select the appropriate FSS stage and click on the Tasks…button. 
The Family Services Stage window displays. 

3 Click on the arrow to the left to select a person from the Person List grid. 

4 Click on the Options menu and select Bridges to Health (B2H) Waiver command. 
The Bridges to Health Home and Community Based Waiver window displays. 

Bridges to Health Edits 
Accessing Bridges to Health involves the simple steps of selecting the child from the Stage 
Composition tab, clicking on the Options menu and selecting the Bridges to Health Waiver 
command; however, when this functionality is accessed in modify mode CONNECTIONS 
performs a series of behind-the-scenes edits. 

The following edits will be performed upon accessing the Bridges to Health functionality: 
1. CONNECTIONS will verify if the Family Services Stage is synchronized with a WMS 
Services case. If not, the following message displays: 

 
“The Family Services stage must be linked to a WMS services case in order to access 

the B2H Waiver Program window.” 

Click on the OK button to close the message. 

2. The person selected must have a validated Client Identification Number (CIN). When 
no valid CIN exists the following message displays: 

“A valid CIN is required in order to enroll in the B2H Waiver Program.” 

Click on the OK button to close the message. 

3. When the selected person’s age is greater than or equal to 21 the following message 
displays:  

“The child must be less than 21 years of age to be enrolled in the B2H Waiver Program.” 

Click on the OK button to close the message. 

4. The selected person must have a program choice of placement or previously had a 
program choice of placement and a B2H Waiver recorded. The following message 
displays when the program choice of placement does not exist: 

“A Program Choice of Placement is required in order to enroll a child in the B2H 
Waiver Program.” 

Click on the OK button to close the message. 

Page 6 CONNECTIONS – System Build 18.9.6 Job Aid – v1.0 (2/29/2008) 



 

5. Lastly CONNECTIONS verifies that a voluntary agency worker is assigned to the 
Family Services stage. The following message displays when there is not a voluntary 
agency worker assigned: 

“A Voluntary Agency worker must be assigned to the stage in order to enroll a child in 
the B2H Waiver Program.” 

Click on the OK button to close the message.  

Bridges to Health and the Child Case Record 
Additional rules apply when viewing waiver information for a child that has been system end-
dated due to the creation of a Child Case Record (CCR). All waiver information in the Child 
Welfare Stage (CWS) is viewable in the CCR stage when it was recorded prior to the creation of 
the CCR. Child and Adolescent Needs and Strengths Bridges to Health (CANS B2H) 
information created in the CWS can be invalidated through the CCR stage and the invalidation 
will be displayed in the CWS. Also waiver services created in the CWS that are active as of the 
opening of the CCR can be invalidated or have their end date shortened from within the CCR 
and these changes will be reflected in the CWS.  However any new B2H information started or 
entered in the CCR (i.e. modifications to HCIA, services added, CANS-B2H scores added, etc.) 
cannot be viewed in the CWS.  

When a waiver that spans the CWS and CCR stage is selected in the CWS, the following 
message displays: 

“Waiver continued in CCR stage.” 

 

Step-by-Step: 
Accessing the Bridges to Health Home and Community Based Waiver (via a 
Case Search with view-only access) 

1 Click on the CASE button on the CONNECTIONS Toolbar. 
The Case Search Criteria window displays. 

2 Enter the Case ID number in the Case ID field (or the Stage ID number in the Stage 
ID field). 
The Search button enables. 

3 Click on the Search button. 
The Case List displays with the only case that matches the search criteria. 

4 Select the case from the Case List. 
The Summary button enables. 

5 Click on the Summary button. 
The Case Summary window displays. 

6 Select the Family Services Stages. 
The Events button enables. 

7 Click on the Events button. 
The Event List displays for the selected stage. 

8 Select the “Family Services Stage Opened” event from the Event List. 
The Detail button enables. 
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9 Click on the Detail button. 
The Family Services Stage window displays. 

10 Click on the arrow to the left to select a person from the Person List grid. 

11 Click on the Options menu and select Bridges to Health (B2H) Waiver. 
The Bridges to Health Home and Community Based Waiver window displays. 

 

Step-by-Step: 
Accessing the Bridges to Health Home and Community Based Waiver 
(via the Historical Stage Composition) 

1 Click on the WORK button on the CONNECTIONS 
Toolbar. 
The Assigned Workload displays. 

 
The following message displays 

when accessing B2H 
information from the Historical 

Stage Composition window and 
no previous enrollment records 

exist: 

“Selected child was never 
enrolled in the B2H Waiver 

Program” 

 
When all existing waiver 

records are discontinued and 
there is no voluntary agency 
worker assigned to the FSS, 

the following message displays: 
“Historical waivers exist. 
Window will be opened in 

browse mode. To create a new 
waiver, a Voluntary Agency 

worker must be assigned to the 
stage” 

2 Select the appropriate FSS stage and click on the 
Tasks…button. 
The Family Services Stage window displays. 

3 Click on the Options menu and select View 
Historical Stage Comp command. 
The Historical Stage Comp window displays. 

4 Click on the arrow to the left to select a person from 
the Historical Person List grid. 

5 Click on the Options menu and select Bridges to 
Health (B2H) Waiver command. 
The Bridges to Health Home and Community Based 
Waiver window displays. 
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The Bridges to Health Home and  
Community Based Waiver Window 

The Bridges to Health Home and Community Based Waiver window is comprised of a header, 
footer and multiple sections. The header contains the Child’s Name and Person ID, as well as 
File, Options and Help menus. The footer contains various buttons.  

This window provides for recording enrollments into the B2H waiver program, transfers between 
Health Care Integration Agencies (HCIAs) and discontinuances from the B2H Waiver program. 
Information in this window should only be entered by LDSS/ACS or OCFS staff. Additionally, 
you can access the Bridges to Health-Waiver Services, Bridges to Health-Child and Adolescent 
Needs and Strengths and Bridges to Health-Historical HCIAs windows from this window. 

 
Upon entering the window, the previously saved waiver records displays in the Registrant 
History grid. Records are sorted in descending order by Waiver Authorization Date. To record 
waiver information you must complete all fields in one section. 

The window displays in view-only mode when the selected child is no longer enrolled in the B2H 
program and no longer has a program choice of placement. Additionally, the window displays in 
view-only mode when the waiver recipient is equal or greater than age 21. The following 
message displays when a person selected is equal to or greater than 21 years of age and is 
currently enrolled in the waiver: 

“The child is over 21 years of age. Only a Waiver Discontinuance may be recorded. Services 
and CANS B2H scores may be recorded whose effective dates precede the date of the person’s 

21st birthday as long as the child has not been discontinued from the waiver.” 
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The Registrant History grid is comprised of the following view-only columns: 

Date Referred The date on which the child was referred to the HCIA.  

Date Received The date the enrollment package was received by the LDSS or 
OCFS. 

Date 
Authorized 

The date the child’s enrollment in the B2H waiver program was 
authorized. 

Waiver Type The waiver type selected. 

HCIA The selected HCIA. 

Date of 
Discontinuance 

The date the Bridges to Health waiver was discontinued. 

Reason of 
Discontinuance 

The reason for discontinuing the Bridges to Health program. 

Waiver Enrollment 
This section contains the following fields: 

Date Child 
Referred to 
HCIA  

The date on which the child was referred to the HCIA. The 
following message displays when a date less than the child’s date 
of birth is selected: 

“The Date Child Referred date must be greater than the child’s 
Date of Birth.” 

Waiver Type A drop-down menu containing the following selections: 

• Serious Emotional Disturbance (SED) 
• Developmental Disability (DD) 
• Medically Fragile (MedF) 

Date 
Enrollment 
Package 
Received 

The date on which the completed enrollment package was 
received by the LDSS/OCFS. The selected date must be greater 
than the date of referral or the following message displays:  

“Enrollment Package Received Date must be greater than the date 
of referral” 

Additionally, the date the enrollment package was received cannot 
be less than the child’s DOB when there is no Date Child Referred 
to HCIA and no Date of Authorization in Waiver Program or  the 
following message displays: 

“Enrollment Package Received Date cannot be prior to the child’s 
Date of Birth.” 

Note: the calendar picker will not allow an invalid date to be 
selected.  
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Health Care 
Integration 
Agency 

A drop-down menu containing the agency names of all Voluntary 
Agency workers assigned a role in the stage. 

Date of 
Authorization 
in Waiver 
Program 

The date on which the child’s enrollment in the B2H waiver 
program was authorized. The date must be greater than the Date 
Enrollment Package Received or the following message displays: 

“Waiver Authorization date must be greater than the date 
enrollment package was received.” 

Additionally, this date must be greater than the child’s date of birth 
or 1/1/2008 (whichever is later) or the following message displays: 

“Waiver Authorization date must be greater than the later of 
1/1/2008 or the child’s Date of Birth.” 

Note: the calendar picker will not allow an invalid date to be 
selected. 

The window contains the following buttons: 

Services The Services button enables when a record is selected from the 
Registrant History grid. Clicking on this button displays the Bridges 
to Health Waiver Services window. 

CANS B2H 
Scores 

This button enables when a record is selected from the Registrant 
History grid. Clicking on this button displays the Bridges to Health-
Child and Adolescent Needs and Strengths window. 

Historical 
HCIA 

The Historical HCIA button enables when a record is selected 
from the Registrant History grid and historical HCIAs exist for a 
selected waiver. Clicking on this button displays the view-only 
Historical HCIA window. 

Save  The Save button enables when all information is completed in a 
section. Clicking on this button saves work that has been recorded 
or modifications that have been made. The following message 
displays when an enrollment is recorded and the child is currently 
enrolled in the B2H program: 

“The child is already enrolled in a Bridges to Health waiver in 
another Family Service stage.” 

Cancel The Cancel button is disabled until a modification is made on the 
open window. Clicking on this button cancels any changes made 
to the information on the tab since the last save. The following 
message displays upon clicking on the Cancel button,  

“Do you want to cancel? 
Unsaved data and/or narrative(s) will be lost.” 

• Clicking on the Yes button discards the unsaved changes. 
• Clicking on the No button ends the cancellation request 

and returns to the window with the current changes that 
were made. 
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Close Clicking on this button closes the window and displays the Family 
Services Stage window. If any unsaved changes exist on the 
window when you click on this button, the following message 
displays: 

“Do you want to Exit? 
Unsaved data and/or narrative(s) will be lost.” 

• Clicking on the Yes button discards the unsaved changes 
and closes the window. 

• Clicking on the No button closes the message without 
closing the window; all changes remain pending. 

 

 

Step-by-Step: 
Recording a B2H Waiver 

1 Click in the Date Child Referred to HCIA field and 
record the date the child was referred to the HCIA. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command 

 
If you are unable to record a 
new B2H waiver for a child 
that previously had a B2H 
waiver verify that the child 

still has a Program Choice of 
Placement.   

 

The following message displays 
when a child has no Medicaid 

coverage:  
“WMS B2H Error 020 
INDIVIDUAL HAS NO 

CURRENT MA COVERAGE.” 

2 Click in the Waiver Type drop-down menu to select 
the desired waiver. 

3 Click in the Date Enrollment Package Received 
field and record the date the enrollment package was 
received by the LDSS/OCFS. 

4 Click in the Health Care Integration Agency drop-
down menu to select the desired agency. 

5 Click in the Date of Authorization in Waiver 
Program field and record the date the child’s 
enrollment in the B2H waiver program was 
authorized.  
The Save button enables. 

6 Click on the Save button. 
The record displays in the Registrant History grid. 
The following messages displays for non-NYC 
Family Services Stages:  
“Please update the Restrictions and Exception 
subsystem for this child in WMS Non-Services” 

7 Click on the OK button.  
The record displays in the Registrant History grid. 
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Waiver Transfer 
The Waiver Transfer section provides for recording the change of an existing Health Care 
Integrator Agency to another. To display the new HCIA in the Transfer dropdown, the Case 
Manager must assign staff from the new HCIA a role in the Family Services Stage prior to 
entering a transfer. This section contains the following fields: 

Date of 
Transfer 

The date HCIA responsibility was transferred to the new Health 
Care Integration Agency (HCIA).This date must be greater than 
the Date of Authorization in Waiver Program or the following 
message displays: 

“The Transfer date must be greater than the Date of 
Authorization.” 

 
Note: the calendar picker will not allow an invalid date to be 
selected. 

Health Care 
Integration 
Agency 

A drop-down menu containing a list of agency names of all 
Voluntary Agency workers assigned a role in the stage. The 
current HCIA that the waiver is enrolled under is excluded from the 
list. 

 

 

Step-by-Step: 
Recording a B2H Waiver Transfer 

1 Select an active record from the Registrant History 
grid. 
The Waiver Transfer and Waiver Discontinuance 
sections enable. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command 

 
The Case Manager of the 
stage must un-assign the 

transferring HCIA staff from 
the FSS, if appropriate. 

2 Click in the Date of Transfer field and record the 
desired date. 

3 Click on the Health Care Integration Agency drop-
down menu to select the desired agency. 
The Save button enables. 

4 Click on the Save button. 
The record displays in the Registrant History grid. 
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Waiver Discontinuance 
The Waiver Discontinuance section provides for recording when a child is no longer in receipt of 
B2H services. This section contains the following fields: 

Date of 
Discontinuance 

The date on which the child is no longer in receipt of B2H services. 
The following message displays when the Date of Discontinuance 
precedes the Date of Authorization: 

“The Date of Discontinuance cannot precede the Date of 
Authorization for the waiver.” 

Note: the calendar picker will not allow an invalid date to be 
selected. 

Reason for 
Discontinuance 

This drop-down menu contains the following lists of reasons for 
discontinuing the Bridges to Heath program: 

• Child no longer Medicaid eligible 
• Child moved outside of New York State 
• Child no longer eligible based on level of care assessment 
• Child no longer capable of living in residences of less than 

13 beds 
• Child has turned 21 
• Child/medical consenter chooses another Medicaid waiver 
• Child/medical consenter no longer consents to B2H 

enrollment 
• Waiver information entered in error. 
“Waiver information entered in error” is used to indicate the 
child was enrolled in the B2H Waiver Program by mistake. 
When this is selected, the “Date of Discontinuance” 
automatically changes to match the “Date of Authorization in 
Waiver Program” and all previously entered information is 
considered invalid. 

 

 

Step-by-Step: 
Recording a B2H Waiver Discontinuance 

1 Select an active record from the Registrant History 
grid. 
The Waiver Transfer and Waiver Discontinuance 
sections enable. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command 

2 Click in the Date of Discontinuance field and record 
the desired date. 

3 Click on the Reason for Discontinuance drop-down 
menu to select the appropriate reason. 
The Save button enables. 
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4 Click on the Save button. 
The record displays in the Registrant History grid. 
The following messages displays for Upstate Family 
Services Stages:  
“Please update the Restrictions and Exception 
subsystem for this child in WMS Non-Services” 

 
The Case Manager of the 
stage must un-assign the 
HCIA staff from the Family 

Services Stage, if appropriate. 5 Click on the OK button.  
The record displays in the Registrant History grid. 
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Waiver Services 

The Bridges to Health Waiver Services window provides for 
adding, modifying and invalidating waiver services. Additionally, 
this window provides for recording and calculating the projected 
cost of services provided to an individual enrolled in the B2H 
program. 

The window is comprised of a header, footer, multiple sections 
and buttons. The header contains the Child’s Name and Person ID, as well as File, Options, 
Reports and Help menus. Information in this window should be entered by the Health Care 
Integrator (HCI). 

 

 

Step-by-Step: 
Accessing the Bridges to Health Waiver Services Window 

 

Refer to Appendix A for a 
complete list of Service Rates 

for selected Service Types. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command >  

1 With a record selected in the Registrant History Grid, 
click on the Services button. 
The Bridges to Health Waiver Services window 
displays. 
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Upon entering the window, all data fields are blank and the previously saved waiver records 
display in the Waiver Services grid. The records are sorted in descending order by Start Date.  

The window contains the following buttons: 

Validate Clicking on this button displays the Resource ID Validation window, 
which is used to verify the name and address of the recorded resource. 
All Resource IDs must be validated. 

Calculate This button enables when all fields in the Entered Detail section have 
been completed and the Validate button has been clicked. Clicking on 
this button populates the Calculated Detail section.  You must click on 
this button for the Add button to enable.  

Delete This button deletes the selected row in the Waiver Services grid; 
records can only be deleted before they have been saved to the 
database. Clicking on the Delete button displays the follow message: 

“Are you sure you want to delete this record?” 

Modify The Modify button is used to modify a selected row in the Waiver 
Services grid. The button enables once a change has been saved to 
one of the entered detail fields for a non-saved record and the 
Calculate button has been clicked or the Invalid checkbox has been 
selected.  Once a record has been saved to the database, only the End 
Date field and the Invalid checkbox can be modified. 

Clear The Clear button enables when a record has been selected in the 
Waiver Services Grid or a new record has been started. Clicking on this 
button clears all detail fields. 

Add Clicking on this button adds a new record to the grid and clears all 
detail fields. 

Save The Save button enables when all information is completed in the 
Entered Detail section. Clicking on this button saves work that has been 
recorded or modifications that have been made. 

Cancel The Cancel button is disabled until a modification is made on the open 
window. Clicking on this button cancels any changes made to the 
information on the window since the last save. The following message 
displays upon clicking on the Cancel button,  

“Do you want to cancel? 
Unsaved data and/or narrative(s) will be lost.” 

• Clicking on the Yes button discards the unsaved changes. 
• Clicking on the No button ends the cancellation request and 

returns to the window with the current changes that were made. 
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Close Clicking on this button closes the window. If any unsaved changes exist 
on the window when you click on this button, the following message 
displays: 

“Do you want to Exit? 
Unsaved data and/or narrative(s) will be lost.” 

• Clicking on the Yes button discards the unsaved changes and 
closes the window. 

• Clicking on the No button closes the message without closing 
the window; all changes remain pending. 

Entered Detail Section 
The Entered Detail section contains various drop-down menus and a recordable field. You must 
complete all fields in the Entered Detail section prior to adding the record to the Waiver Services 
grid. However, before adding a record you must accept a resource as a provider of service and 
calculate the projected cost. All fields must be completed to save the record. Once a record is 
saved (by clicking in the Save button) you may the only modification allowed it to shorten the 
end date or invalidate the record. The Entered Detail section contains the following fields: 

The Entered Detail section contains the following fields: 

Service Type This drop-down list is a required field provides for recording a service 
type from a list of pre-set values.  

Rate Type This drop-down menu provides for recording a rate based on the 
previously selected service type. This may be system populated base 
on specific service types. 

Provider 
Resource ID 

The Provider Resource ID field provides for recording for a numeric 
Resource ID. All Resource IDs must be validated. 

Start Date The date on which services began. The following message displays 
when the Start Date precedes the date of authorization for a waiver: 

“The Start Date may not precede the date of authorization for the 
waiver” 

The Start Date may not be more than 90 days in the future or the 
following message displays: 

“The Start Date may not be more than 90 days in the future” 

The following message displays when the start date is equal to or 
greater than the child’s 21st birthday: 

“The Start Date cannot be on or after the child’s 21st birthday” 

Note: the calendar picker will not allow an invalid date to be selected. 

End Date This field provides for recording the date when services are projected to 
end for the current Individualized Health Plan (IHP). The end date 
cannot be more than 12 months after the start date. This field is 
modifiable and may be changed for a service that has been saved by 
shortening the end date. The following message displays when an End 
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Date is selected that is later than the originally saved End Date: 
“The End Date cannot be extended. It can only be modified to less than 

the original End Date.” 
The following message displays when the End Date precedes the Start: 

“The End Date may not precede the Start Date” 
The following message displays when the End Date or is more than 12 
months after the Start Date:  

“The End Date cannot be more than 12 months after the Start Date” 
The following message displays when the end date is greater than the 
child’s 21st birthday: 

“The End Date cannot be after the child’s 21st birthday.” 

Note: the calendar picker will not allow an invalid date to be selected. 

Units/Months This field provides for recording the number of units of service that will 
be provided per month.  

Calculated Detail Section 
The Calculated Detail section is view-only and displays upon clicking on the Calculate button. 
The section contains the following fields: 

Unit of 
Service 

The Unit of Service field displays the increment of time (e.g. 15 
minutes, hourly, daily, or monthly) at which a provider bills for a 
Service Type. 

Total Months The calculation of the total months of service which is the number of 
months between the start date and the end date. When the start date 
(or future start) is on or before the 15th of the month it will count as 
one month, otherwise it will not count. Additionally, if the end date (or 
12 months from current) is before the 15th of the month it will not count 
as one month. If the service period is less than one month, it will count 
as one month. 

Projected 
Cost of 
Service 

This field provides a product of Rate per Unit and Total Units. 

Rate Per Unit The rate (from the Rate Table) per unit of service. 

Total Units The Total Units is a calculation of the product of Units/Month and Total 
Months. 

Waiver Services Grid 
The Waiver Services grid contains the following columns: 

Invd A “Y” or “N” in this field indicates whether the previously saved record 
was invalid. A “Y” indicates the record was incorrectly recorded in 
CONNECTIONS. 

Service Type This field displays the selected service type. 
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Rate Type The displays the selected rate based on service type. 

Resource ID The field displays the CONNECTIONS-assigned Resource 
Identification (RID) number of the Health Care Integration Agency 
(HCIA) or Waiver Service Provider (WSP) as maintained by the Office 
of Children and Family Services (OCFS).  

Provider 
Name 

This field contains the name of the Health Care Integration Agency 
(HCIA) or Waiver Service Provider (WSP). 

Provider 
Street 
Address 

The field contains the street address of the HCIA or WSP. 

Provider City This field contains the city of the HCIA or WSP. 

Provider 
Phone 

This field contains the telephone number and extension of the HCIA or 
WSP. 

Provider 
County 

The County field contains the county of the HCIA or WSP. 

Start Date This field displays the date on which the specified service begins or 
began during the time frame covered in the Individualized Health Plan 
(IHP). 

End Date This field displays the date on which the specified service is projected 
to end or ended during the time frame covered in the IHP. 

Total Months The calculation of the total months of service which is the number of 
months between the start date and the end date.  

Units of 
Service 

This field displays the increment of time (e.g. 15 minutes, hourly, daily, 
monthly) at which a provider bills for a Service Type. 

Units per 
Month 

This field displays the number of units of service provided each month. 

Calculated 
Total Units 

This field displays the result of the calculation of the product of 
Units/Month and Total Months. 

Rate per Unit This field displays the rate (from the Rate Table) per unit of service. 

Projected 
Cost of 
Service  

This field displays a product of the Rate per Unit and the Total Units. 

Invalid 
Checkbox 

Use this field to indicate a previously saved record was incorrectly 
recorded in CONNECTIONS. 

 
The Resource ID Validation Window 
The Resource ID Validation window provides for verifying the resource name and address 
information. Once verified you can accept or cancel a resource providing service. When 
canceling a resource, you must record and accept a new resource prior to saving the record. 
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The following message displays when a recorded Resource ID matches no provider listed in the 
CONNECTIONS: 

“No resource exists for the entered Resource ID”  

 
Upon entering the window the Resource ID Entered, Resource Name and Primary Address are 
displayed. The information displayed in this window is non-modifiable. In order to modify the  
resource, cancel out of the Resource ID Validation window and record a new Resource ID on 
the Bridges to Health - Waiver Services window. The Primary Address section contains the 
following fields: 

Street  The field displays the street address of the Health Care Integration 
Agency (HCIA) or Waiver Service Provider (WSP). 

PO Box/Apt This field displays the PO Box/Apt of the HCIA or WSP. 

City This field displays the city of the HCIA or WSP. 

State This field displays the state of the HCIA or WSP. 

Zip This field displays the zip code of the HCIA or WSP. 

County This field displays the county of the HCIA or WSP. 

The window contains the following buttons: 

Accept Clicking on this button closes the window and returns a 
validated indicator for the recorded Resource ID. 

Cancel Clicking on this button closes the window without accepting the 
recorded Resource ID. 
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Step-by-Step: 
Adding a New Waiver Service 

1 Click on the Service Type field drop-down arrow 
and select the appropriate service type. 
The Resource ID, Start Date Units/Month  and 
Rate Type fields enables. 

2 Click on the Provider Resource ID field and enter 
the resource ID. 
The Validate button enables. 

3 Click on the Validate button. 
The Resource ID Validation window displays. If the 
Resource ID matches no provider listed in the 
database, the following message displays: “No 
resource exists for the entered Resource ID”, click 
the OK button to continue and record another 
Resource ID. 

4 Click on the Accept button to accept the provider of 
service. 
OR 
Click on the Cancel button to return to the Bridges 
to Health Waiver Services window and record 
another Resource ID. 
The Bridges to Health Waiver Services window 
displays. 

5 Click on the Rate Type field drop-down arrow and 
select the rate type that corresponds to the service 
type. 
This may be system populated based on selected service types. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command > Services 

 

When the Service Type selected 
is either “Adaptive and Assistive 

Equipment” or “Accessibility 
Modifications”, the Rate Type 
populates with “As Billed” and 
the Units/Month field and the 
Calculate button is disabled. 
The Projected Cost of Service 
enables and is required. Once 
the Projected Cost of Service 

has been recorded, the 
Calculate button enables. 

6 Click on the Start Date field and record the start date of the service. 

The End Date field enables. 

7 Click on the End Date field and record the date that the service is projected to end 
during the time frame covered in the IHP.  

8 Click on the Units/Month field and enter the number of units of service to be 
provided each month. 
The Calculate button enables. 

9 Click on the Calculate button. 
The services are calculated and display in the Calculated Detail section. The Add 
button enables. 

10 Click on the Add button to add the service information. 
The information displays in the Waiver Services grid and all Detail fields are 
cleared. The Save button enables. 

11 Click on the Save button to save the record. 
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Step-by-Step: 
Modifying Saved Waiver Services 

1 Select a record from the Waiver Services grid. 
The information populates the Entered Detail section. 

2 Click on the End Date field and record the new date 
that the service will end. 
The Calculate button enables. 

3 Click on the Calculate button. 
The services are calculated and display in the 
Calculated Detail section. The Modify button 
enables. 

4 Click on the Modify button to update the service information. 
The information displays in the Waiver Services grid and all Detail fields are cleared. 
The Save button enables. 

5 Click on the Save button. 

 

 

Step-by-Step: 
Modifying an Unsaved Waiver Services 

1 Select a record from the Waiver Services grid. 
The information populates the Entered Detail section. 

2 Modify the appropriate field(s). 
The Calculate button enables. 

3 Click on the Calculate button. 
The services are calculated and display in the 
Calculated Detail section. The Modify button 
enables. 

4 Click on the Modify button to update the service 
information. 
The information displays in the Waiver Services grid and all Detail fields are cleared. 
The Save button enables. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command > Services 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command > Services 

5 Click on the Save button. 
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End-Dating or Invalidating Waiver Services Information 
The End Date field is used to indicate that a service is no longer being provided. With the 
exception of the End Date field and Invalid checkbox, all fields in the Entered Detail section will 
be non-modifiable once saved. A record may be marked invalid if it was recorded in error and 
the information was never correct. The Invalid checkbox is located below the Calculated Detail 
section. 

The End Date field is modifiable and may be changed for a service that has been saved by 
shortening the end date. If a service needs to continue past the end date originally entered, staff 
must add the service again separately. The following message displays when an End Date is 
selected that is later than the originally saved End Date: 
“The End Date cannot be extended.  It can only be modified to less than the original End Date.” 
 

 

Step-by-Step: 
Invalidating Waiver Services 

1 Select a record from the Waiver Services grid. 
The information populates the Entered Detail section. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command > Services 

2 Click on the Invalid checkbox to invalidate the 
service. 
The Modify button enables. 

3 Click on the Modify button.  
 
4 Click on the Save button. 

A “Y” displays in the Invd column for the selected 
record. 
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Child and Adolescent Needs and Strengths Bridges to Health 
(CANS) 

The Child and Adolescent Needs and Strengths Bridges to Health (CANS B2H) is a baseline 
assessment completed shortly after the initiation of B2H Waiver services. This assessment 
provides documentation of waiver participant progress and outcomes and must be performed 
within 30 days of the initiation of services. Once the initial baseline of the CANS B2H is 
administered, it must be re-administered every six months, at discharge, and as otherwise 
needed. 

 

 

Step-by-Step: 
Accessing the Bridges to Health Child and Adolescent Needs and Strengths 
Window 

1 With a record selected in the Registrant History Gird 
click on the CANS B2H Scores button. 
The Bridges to Health-Child and Adolescent Needs 
and Strengths window displays. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command >  

The Bridges to Health-Child and Adolescent Needs and 
Strengths window provides for recording the scores of the 
assessment over an extended period of time. Upon entering the 
window, the previously saved scores display in the Previous 
Scores grid. Records are sorted by date with the most recent 
score at the top. 
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The window contains the following buttons: 

Clear  When a modification has been made to the window or a record is 
selected from the Previous Scores Grid the Clear button enables. 
Clicking on this button clears all detail fields. 

Save The Save button enables when all fields are populated or a previously 
saved record is checked invalid. Clicking on the Save button for a 
new record displays the record in the Previous Scores grid and 
returns you to the Bridges to Health-Home and Community Based 
Waiver window.  

Cancel The Cancel button is enabled upon entering the open window. 
Clicking on this button closes the window. If there are any unsaved 
changes of the window the following message displays upon clicking 
on the Cancel button,  

“Do you want to cancel? 
Unsaved data and/or narrative(s) will be lost.” 

• Clicking on the Yes button discards the unsaved changes and 
closes the window. 

• Clicking on the No button ends the cancellation request and 
returns to the window with the current changes that were 
made. 

The following fields are used to record Child and Adolescent Needs and Strengths scores: 

Scoring Date When the Scoring Date is  after the child’s date of birth the following 
message displays:  

 “The scoring date cannot be on or after the child’s 21st birthday” 
Additionally, selecting a score date prior to the waiver authorization 
date displays the following message: 

“The scoring date cannot precede the date the B2H waiver was 
authorized.” 

When a date is recorded that matches the scoring date of a previously 
saved assessment record which is not invalid the following message 
displays: 
“The scoring date cannot be the same as a previously saved scoring 

date that is not invalid.” 
Note: the calendar picker will not allow an invalid date to be selected. 

Acculturation This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Developmental 
Module 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Life Domain 
Function 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 
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Caregiver 
Strengths 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Behavioral 
Health Module 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Child 
Strengths 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Caregiver 
Needs 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Medical 
Module 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Risk 
Behaviors 

This field provides for recording the assessed child a score of 0 
through 100 in this category. 

Invalid A checkmark in this field indicates the previously saved record was 
incorrectly recorded in CONNECTIONS. “Invalid” in CONNECTIONS 
typically means that the information was never correct—that it was 
recorded in error. 

The Previous Scores grid contains the following view-only columns: 

Invalid A checkmark in this field indicates the previously saved record was 
incorrectly recorded in CONNECTIONS. 

Scoring Date The date on which the assessment was performed. 

Life Domain 
Function 

The child’s recorded score provided by the CANS B2H assessment. 

Child 
Strengths 

The child’s recorded score provided by the CANS B2H assessment. 

Acculturation The child’s recorded score provided by the CANS B2H assessment. 

Risk Behavior The child’s recorded score provided by the CANS B2H assessment. 

Caregiver 
Strengths 

The child’s recorded score provided by the CANS B2H assessment. 

Caregiver 
Needs 

The child’s recorded score provided by the CANS B2H assessment. 

Developmental 
Module 

The child’s recorded score provided by the CANS B2H assessment. 

Behavioral 
Health Module 

The child’s recorded score provided by the CANS B2H assessment. 

Medical 
Module 

The child’s recorded score provided by the CANS B2H assessment. 
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Step-by-Step: 
Recording Child and Adolescent Needs and Strengths Bridges to Health (CANs 
B2H) Scores 

1 Click in the Scoring Date field and record the 
desired date. 

2 Click on the Acculturation field to record a value 
from 0 through 100. 

3 Click on the Developmental Module field to record a 
value from 0 through 100. 

4 Click on the Life Domain Function field to record a 
value from 0 through 100. 

5 Click on the Caregiver Strengths field to record a 
value from 0 through 100. 

6 Click on the Behavioral Health Module field to record a value from 0 through 100. 

7 Click on the Child Strengths field to record a value from 0 through 100. 

8 Click on the Caregiver Needs field to record a value from 0 through 100. 

9 Click on the Medical Module field to record a value from 0 through 100. 

10 Click on the Risk Behaviors field to record a value from 0 through 100. 
The Save button enables. 

11 Click on the Save button. 
The Bridges to Health Home and Community Based Waiver window displays. 

 

 

Step-by-Step: 
Invalidating Child and Adolescent Needs and Strengths Scores 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 
Waiver command > CANS B2H 

Scores button 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 
Waiver command > CANS B2H 

Scores button 

1 Select the desired record to invalidate from the 
Previous Scores Grid. 

2 Click on the Invalid checkbox to invalidate the 
selected record. 
The Save button enables. 

3 Click on the Save button. 
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Historical Health Care Integration Agencies 

The Historical HCIAs window provides for viewing the Health Care Integration Agency 
previously assigned to work with a child. 

 

 

Step-by-Step: 
Accessing the Historical HCIA Window 

1 Click on the Historical HCIA button. 
The Historical HCIAs window displays. 

 
Where am I? 

Assigned Workload > FSS > 
Tasks > Select Child > Options 
menu > Bridges to Health (B2H) 

Waiver command >  

 

 

 

 

 

Upon entering the window, Waiver Child’s Name, Waiver Type and Authorization Date display. 
The previously saved records display in the HCIA History grid in descending order by Date of 
Transfer. The grid contains the following columns: 

HCIA The name of the agency previously assigned as the HCIA for the stage. 

Date of 
Transfer 

The date HCIA responsibility was transferred to the new Health Care 
Integration Agency (HCIA). 

Also located on the window is the Close button which when clicked returns you to the Bridges to 
Health Home and Community Based Waiver window. 
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B2H Waiver Services Projected Budget Report 

CONNECTIONS provides for generating a summary of waiver services with the B2H Waiver 
Services Projected Budget Report This report lists all current and future waiver services, and all 
services ended within 12 months for an individual waiver recipient. The report does not include 
invalidated services. 

 

Step-by-Step: 
Generating the B2H Waiver Services Projected Budget Report 

1 Click on the WORK button on the CONNECTIONS Toolbar. 
The Assigned Workload displays. 

2 Select the appropriate FSS stage and click on the Tasks…button. 
The Family Services Stage window displays. 

3 Click on the arrow to the left to select a person from the Person List grid. 

4 Click on the Options menu and select Bridges to Health (B2H) Waiver command. 
The Bridges to Health Home and Community Based Waiver window displays. 

5 Select a record from the Registrant History grid. 

6 Click on the Services button. 
The Bridges to Health-Waiver Services window displays. 

7 Click on the Reports menu and select the Current and Recently Ended B2H 
Services command. 
The B2H Waiver Services Projected Budget Report 
window displays. 

 
See Appendix B for a sample of 

the B2H Waiver Services 
Projected Budget Report.  

The report is divided into a header, footer and detail section. 
Displayed on all pages of the report, the header contains the 
following system-populated information: 

• Waiver Recipient 

• Waiver Type  

• Authorization Date 

Once generated, the report will contain active and end-dated services (within 12 months for an 
individual), omitting any invalidated information. When no information has been recorded for a 
service that row will remain blank.  

The footer contains standard information about the report including the date printed and the 
page number (of total pages). 
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Support Tools 

Online Help 
CONNECTIONS Online Help provides descriptions for various windows, as well as step-by-step 
instructions for common tasks. You can access Online Help at any time, from any window in 
CONNECTIONS by clicking on the Help menu or pressing the F1 key on your keyboard. 

The Contents, Index and Search tabs in Online Help allow you to search for and navigate to 
the topic(s) you need help on. 

 

Step-by-Step: 
Accessing Online Help 

1 Click on the Help menu on the CONNECTIONS Toolbar. 
The following list of commands displays: 

Contents A table of contents for the help facility with links to major 
sections. 

How Do I? Step-by-instructions to help you complete tasks using 
CONNECTIONS.  

Window 
Descriptions 

Descriptions of windows in CONNECTIONS, along with 
information on various fields. 

DSS Policy Online OCFS policy handbooks (under revision). 
Help On This 
Window 

Window description help for the window you are on. 

Help for Help Instructions on how to use the help functionality.  
About 
CONNECTIONS 

Information about the current CONNECTIONS version and 
build. 

2 Click on a command from the Help menu. 
The window related to your selection displays. In some cases, you will need to make 
another selection in that window to obtain instructions. At the top of each window you 
will see additional buttons and menus. Use the Search button to search for specific 
information in the Help function and use the Back button to return to windows you 
have just visited in Help. The Glossary button opens a list of important 
CONNECTIONS terms and the Print button allows you to print Help information. 

3 When you are done reviewing information in Help, close each Help window by 
clicking on the Close button ( ) in the top right corner of the window. 
The system returns to the window you were using when you accessed Help. 
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Enterprise Help Desk 
The New York State Office for Technology (NYS OFT) Enterprise Help Desk staff is available to 
answer basic questions related to your equipment or to solve problems you are having with the 
CONNECTIONS application. If they cannot solve your problem, they will record your information 
and forward it to others who can. 

Your agency may have procedures in place for contacting the Enterprise Help Desk. Check with 
your supervisor before you call. 

The Enterprise Help Desk is staffed 24 hours a day, seven days a week. The telephone number 
is: 

1-800-NYS-1323 
(1-800-697-1323) 

When you call the Enterprise Help Desk with a problem, you will be given a ticket number to use 
for tracking your issue and its resolution. Keep a record of this number; you will need it for any 
follow-up conversations with the Enterprise Help Desk. 

OCFS CONNECTIONS Intranet Site 
A variety of training-related materials are available from the OCFS CONNECTIONS intranet site 
(http://ocfs.state.nyenet/connect/). The intranet site contains a wealth of information related to 
various aspects of CONNECTIONS, including training schedules, Alerts and Notices, Step-by-
Step Guides (including the CONNECTIONS Case Management Step-By-Step Guide), Job Aids 
and Frequently Asked Questions (FAQs). Release Notes – a complete list of the modifications, 
enhancements, fixes and impacts in the Build – is also available from the CONNECTIONS 
intranet site. 

 

Step-by-Step: 
Accessing the OCFS CONNECTIONS Intranet Site 

1 From your local desktop, double-click on the Internet Explorer icon. 

2 If the browser does not display the OCFS intranet site automatically, enter 
http://ocfs.state.nyenet into the browser’s address line and press the Enter key on 
your keyboard. 
The OCFS intranet home page displays. 

3 Click on the CONNECTIONS link. 
The CONNECTIONS home page displays. 

4 Click on a topic to access information. For access to various Step-by-Step Guides 
and Job Aids, click on the Step-by-Step/Job Aids/Tips link. For access to Release 
Notes for a Build, click on the Implementation link. 

5 To close Internet Explorer, click on the File menu and select Close. 
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Appendix A: 
Service Rates 



 

Service Rate Type Rate Description Billable Unit 

Unit of 
Service 

SED Rates ($) DD Rates ($) Med F Rates ($) 

  Upstat
e 

Downstate Upstat
e 

Downstate Upstat
e 

Downstate

Health Care 
Integration  

Regular Regular full month rate Per One 
Month 

1,854 1,977 1,854 1,977 1,854 1,977 

 Transition 1st month transition rate - for 
network development and other 
case-related activities during 
initial enrollment period  

Per One 
Month 

1,876 1,975 1,876 1,975 1,876 1,975 

 1st Half Month 1st half of the month rate - for 
case transfers to another HCIA.  
Number of days assigned must 
be > or = 11 days but less than 
21 days.  One face to face 
contact with child required. 

Per Half 
Month 

927 988 927 988 927 988 

 2nd Half Month 2nd half of the month rate - for 
case transfers to another HCIA.  
Number of days assigned must 
be > or = 11 days but less than 
21 days.  One face to face 
contact with child required. 

Per Half 
month 

927 988 927 988 927 988 

 Half Month 
Hospital 

Half month inpatient hospital rate 
- used when # of days 
hospitalized is > or = 11 but <  21 

Per Half 
Month 

927 988 927 988 927 988 

 Full Month Hospital Full month inpatient hospital rate 
- used when child is hospitalized 
for 21 or more days 

Per One 
Month 

1,854 1,977 1,854 1,977 1,854 1,977 

Family/Caregiver 
Supports and 
Services 

Individual Individual Rate Per 15 min 12.37 12.82 12.37 12.82 12.37 12.82 
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Service Rate Type Rate Description Billable Unit 

Unit of 
Service 

SED Rates ($) DD Rates ($) Med F Rates ($) 

  Upstat
e 

Downstate Upstat
e 

Downstate Upstat
e 

Downstate

 Group Group rate - can be charged per 
child but only for 2 children max 

Per 15 min 8.04 8.33 8.04 8.33 8.04 8.33 

Skill Building       Individual Individual Rate Per 15 min 12.37 12.82 12.37 12.82 12.37 12.82 

 Group Group rate - can be charged per 
child but only for 2 children max 

Per 15 min 8.04 8.33 8.04 8.33 8.04 8.33 

Day Habilitation Individual Individual Rate  Per Hour 69.55 74.61 69.55 74.61 69.55 74.61 

 Group Group Rate - group size TBD Per Hour 36.29 39.58 36.29 39.58 36.29 39.58 

Special Needs 
Community 
Advocacy and 
Support 

Individual Individual Rate Per 15 min 18.40 18.85 18.40 18.85 18.40 18.85 

 Group Group rate - charged for each 
child in the group 

Per 15 min 11.96 12.25 11.96 12.25 11.96 12.25 

Prevocational 
Services 

Individual Individual Rate Per Hour 47.19 53.95 47.19 53.95 47.19 53.95 

 Group Group rate - group size TBD Per Hour 25.11 29.25 25.11 29.25 25.11 29.25 

Supported 
Employment 

Individual Individual Rate Only Per Hour 66.04 67.83 66.04 67.83 66.04 67.83 

Respite Services  Less than Full Day less than full day rate - if less 
than 4 hours 

Per 15 min 12.37 12.82 12.37 12.82 14.77 16.76 

 Full Day full day respite rate - if more than 
4 hours 

Per day 228.23 229.36 228.23 229.36 272.44 299.83 

Crisis Avoidance & 
Management, and 

Individual Individual Rate Per 15 min 18.49 18.94 18.49 18.94 18.49 18.94 
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Service Rate Type Rate Description Billable Unit 

Unit of 
Service 

SED Rates ($) DD Rates ($) Med F Rates ($) 

  Upstat
e 

Downstate Upstat
e 

Downstate Upstat
e 

Downstate

Training  

 Group Group rate - charged for each 
child in the group 

Per 15 min 12.02 12.31 12.02 12.31 12.02 12.31 

Immediate Crisis 
Response Services 

Individual Individual Rate Only Per 15 min 18.49 18.94 18.49 18.94 18.49 18.94 

Intensive In-Home 
Supports and 
Services 

Individual Individual Rate Only Per 15 min 18.49 18.94 18.49 18.94 18.49 18.94 

Crisis Respite Less than Full Day less than full day rate - if less 
than 4 hours 

per 15 min 16.59 17.04 16.59 17.04 17.76 23.20 

 Full Day full day respite rate - if more than 
4 hours 

Per day 285.22 295.06 285.22 295.06 305.30 401.63 

Adaptive and 
Assistive 
Equipment 

As Billed Rates are as billed - use the rate 
codes associated with the 
increments to come up with total 
bill.  The total spent on these two 
services will be reimbursable up 
to $15,000 combined per child in 
any 5 year period.  Also the 
amount spent improving any one 
residence will be reimbursable up 
to $5,000. 

100% of charges      

Accessibility 
Modifications 

As Billed 100% of charges      
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Appendix B: 
B2H Waiver Services Projected Budget Report



6. B2H WAIVER SERVICES PROJECTED BUDGET  
Waiver Recipient: Poland, John Waiver   Type: Serious Emotional Disturbance    Waiver Authorization Date: 01/04/2008 

Waiver Service  
Waiver Service 
Provider of Choice  
Name, Address, and 
Phone #  

Rate 
Description  Start Date  Projected  

End Date  

Frequency 
of  
Services  
Per month 

Billable  
Units of 
Service  

Rate Per 
Unit of  
Service  

Anticipated  
Cost (dollar  
amount)  

1. Health Care Integration          

2. Family/Caregiver Supports 
and Services          

3. Skill Building  

ACD RESOURCE AREA 
#6  
80 LAFAYETTE ST FL 7  
NEW YORK, NY 10013-
4057  
(555) 555-5555  

Individual  02/01/2008 03/31/2008 1  1  $12.82  $12.82  

 

ACD RESOURCE AREA 
#6  
80 LAFAYETTE ST FL 7  
NEW YORK, NY 10013-
4057  
(555) 555-5555  

Individual  01/15/2008  01/22/2008  1  1  $12.82  Services 
Ended  

4. Day Habilitation          

5. Special Needs  
Community Advocacy and 
Support  

        

6. Prevocational Services          

7. Supported Employment          

8. Respite Services          

9. Crisis Avoidance &  
Management, and  
Training  
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Waiver Service  
Waiver Service 
Provider of Choice  
Name, Address, and 
Phone #  

Rate 
Description  Start Date  Projected  

End Date  

Frequency 
of  
Services  
Per month 

Billable  
Units of 
Service  

Rate Per 
Unit of  
Service  

Anticipated  
Cost (dollar  
amount)  

10. Immediate Crisis 
Response Services          

11. Intensive In-home 
Supports and Services          

12. Crisis Respite          

13. Adaptive and Assistive 
Equipment          

14. Accessibility Modifications          

NOTE: For Lines 13 and 14 Only: •  

If the combined costs are under $5,000, the LDSS approves cost expenditure.  
• If the combined costs are $5,000, or greater, but are less than $15,000, OCFS Regional QMS must approve cost expenditure, in addition to the 
LDSS.  
• If the combined costs exceed $15,000, OCFS Bureau of Waiver Management must approve cost expenditure, in addition to the LDSS and OCFS 
QMS.  
Signed contracts must be forwarded to the LDSS and must be no more than the $15,000 maximum per child, per five year period, for any 
combination of Lines 13  
& 14. In certain circumstances, OCFS may approve the above stated limits being exceeded. 

Annual  
Projected  
Cost  
$12.82 
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