NEW YORK STATE

OFFICE OF CHILDREN AND FAMILY SERVICES
Connections Job Aid

Creating, Maintaining and Closing SILP Units

Supervised Independent Living Program (SILP)

A Supervised Independent Living Program (SILP) is a program whereby children under the supervision of an authorized child-care agency are allowed to live on their own in the community. Such programs are intended to provide a transitional experience for children for whom the plan of care is discharge from care to their own responsibility. In a supervised independent living program the children will live in a unit separate from the rest of the agency dwellings. A supervised independent living unit may house not more than four children; children must be at least 16 years of age and not more than 21 years of age. Before an authorized agency may operate a SILP, the agency must have received a letter of approval to operate such a program from the department. Each individual supervised independent living unit will require its own approval certificate issued by the agency according to OCFS standards.
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Recording a New Individual SILP Unit

 (Supervised Independent Living Program) in CONNECTIONS

Step I: Search

1 On the CONNECTIONS Toolbar, click on the Options menu; click on FA Home; click on F/A Home Search.

2 From the F/A Home Search window, click on the Clear button; enter the Agency Code; in the Setting field, select Congregate; click on the Search button.

3 Review the resulting F/A Home List, verifying facility names and addresses. If the facility is not returned in the results, click on the New button.

Step II: Demographics

1 Enter the SILP unit name in the Home Name field, using appropriate naming protocols since there are limited spaces in the name field and to facilitate uniformity in searches.   (see :Naming Protocols for SILPs )

2 For Setting select Congregate.

3 In the Primary Address field, enter the Primary Address. Click on the Validate button; click on Yes if the address that displays is correct. The system will complete the CD (Community District) code for New York City.

4 Click on Save

5 If there is a different business address, Click on the Address button.

· Select Business as the Type.
· Type in the street address and city; do not use periods.

· Click on the Validate button; click on Yes if the address that displays is correct. The system will complete the CD (Community District) code for New York City. Click on the Add button.

· Click on the OK button.
6 In the Phone field, enter the Primary Phone number  ( no spaces or hyphens)

7 If there are other known phone, fax, etc. numbers, click on the Phone button.

· Select the Type.
· Type in the phone, fax, etc. number (no spaces or hyphens). 
· Click on the Add button. Click on the OK button.
8 Click on the Resource… button in the Home Demographics - New window.

· On the Resource Search Criteria window, select Agency in the Resource Type field; select Agency from the Resource Type field, type the first few letters into the Resource Name field. Click on the Search button.

· On the Resource List, select the agency and click on the OK button.
The Home Demographics - New window displays with the agency name.
Step III: Assign
1 Click on the File drop-down menu and select Save and Assign.

2 In the Assign window, click on your name; if appropriate, click on Primary.

3 To assign additional staff with responsibility for the facility, click on the Options menu and select Staff Search. Enter the person’s name and click on the Search button.

4 Select the individual’s name and click on the OK button. From the Assign window, select Primary or Secondary as appropriate.

5 Click on the Save button. Close or cancel the windows, as appropriate.

Step IV: Obtain the Resource ID (RID) Number
1 On the CONNECTIONS Toolbar, click on the WORK button.

2 Select the new SILP unit and click on the Tasks… button.

3 Select the Non-licensing Information task and click on the Detail… button.

4 View the RID number on the blue bar. Write down the number.

5 Cancel out of the Home Demographics window.

Step V: Maintain Licensing Information
1 On the CONNECTIONS Toolbar, click on the WORK button.

2 Select the new SILP unit and click on the Tasks… button.

3 Select the Maintain Licensing Information task and click on the New button. The F/A Home License window displays.

4 Click on the drop-down arrow for the Facility Type field and select Supervised Independent Living Program.

5 Click on the drop-down arrow for the Status field and select Applicant.

6 Enter the appropriate age ranges for male and female. The youngest minimum age that can be recorded in CONNECTIONS is 1 month.

7 Enter the SILP capacity; the field below auto-fills.

8 Double-click the appropriate Program Type Supervised Independent Living (SILP) Congregate Care Only. Click on the Save button.
Step VI: Obtain the Vendor ID (VID) Number

1 Obtain a Vendor ID from the list of SILP Unit Vendor Ids sent to your agency by OCFS.

2 Select Maintain Non-Licensing Information on the Task List. (To get the Task List, click on the WORK button on the CONNECTIONS Toolbar, select the SILP unit and click on Tasks…) Click on the Detail… button.
3 If the Primary and Business Address are the same, enter the Vendor ID on the Home Demographics window, Click Validate , say “Yes” to accept validated address.

4 Click on the Save button. CONNECTIONS will verify the VID. 

5 If the Primary and Business Address are different, Click on the Address button. Click on the Business address to display the information in the detail section of the window. 

6 Record the Vendor ID into the VID field. Verify that you have entered it correctly. Click on the Validate button. 

7 Click on the Yes button to accept validated address; click on the Modify button. Click on the OK button. 

8 In the Home Demographics window, click on the Save button. CONNECTIONS will verify the VID. 
Step VII: Submitting the SILP unit  for Approval
1 Return to the Task List and select Maintain Licensing Information. Click on the Detail… button.

2 On the F/A Home License window, select Pending Acceptance in the Status field.

3 Click on the File menu and select Save and Submit.

4 The To Do detail window appears, Click Save.
Step VIII: Approving the SILP unit
1.  Approver clicks on To Do Icon on tool bar and selects appropriate Task To Do.

2. Click on Navigate. Click on Cancel.

3. In the Approval Status window, Click on the approval in the middle of the screen. Click on the Approve button. Click on the No button for another approver. Click on the Save button.

4. Click on Close.

Naming Protocols for SILP units
In order to preserve standardized data formatting and facilitate searches, follow these naming protocols when recording information about Individual SILP units in CONNECTIONS.
	Instead of…
	Use…

	And
	&

	ACS-NY
	ACS

	Association
	Assn

	Catholic Charities
	Cath Char

	Children
	Chn

	Children’s
	Chns

	Community
	Comm

	Department
	Dept

	Department of Social Services
	DSS

	Family
	Fam

	Long Island
	Long Is

	Mother child
	Mo Ch

	New York
	NY

	New York City
	NYC

	Program
	Pgm

	Supervised Independent Living Program
	SILP

	Staten Island
	Staten Is

	Saint
	St 

	Services
	Svcs

	United Cerebral Palsy Association
	UCPS

	’ (apostrophe) , (comma) . (period) / (slash)
	e.g., St Vincents

	Initial “A” or “The” 
	e.g., The New York Times
becomes New York Times

	County
	e.g., Orange County DSS becomes Orange DSS

	Of
	e.g., Catholic Charities of Syracuse becomes Cath Char Syracuse
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Updating SILP Unit Information

Maintaining Licensing Information

Licensing information includes facility type, program type, ages, sex, and bed capacity. This information is recorded in the Home License window. Supervisory approval is required for these changes.
1 Click on the WORK button on the CONNECTIONS Toolbar.

2 Click on the SILP unit to select it.

3 Click on the Tasks… button.

4 Select the Maintain Licensing Information task.
5 Click on the Detail… button.

6 Make the appropriate changes (e.g., bed capacity, ages, program).

7 Click on the drop-down arrow for the Status field and select Pending Acceptance.

8 Click on the File menu and select Save and Submit.
9 A Supervisor approves the changes for Maintain Licensing information.
Maintaining Non-Licensing Information

Non-licensing information includes address and phone number. This information is recorded and changed in the Home Demographics window. Supervisory approval is not needed for these changes. 
1 Click on the WORK button on the CONNECTIONS Toolbar.

2 Click on the facility to select it.

3 Click on the Tasks… button.

4 Click on the Maintain Non-Licensing Information task.
5 Click on the Detail… button.

 To change the SILP unit’s Primary address:

1 In the Primary Address section on the Home Demographics window, make the appropriate changes to the fields.

2 When you are finished making changes, click on the Validate button.

3 If the address in message is correct, click on the Yes button; otherwise click on the No button. 

4 Click on the Save button

To change the SILP unit’s Business address:

1 Click on the Address… button on the Home Demographics window.

2 In the list section at the top of the Resource Address Detail window, select the Business address to be changed. 
The selected address displays in the Address Information section at the bottom of the window. 
3 Make the appropriate changes in these fields. 

4 When you are finished making the changes, click on the Validate button.

5 If the address in the message is correct, click on the Yes button; otherwise click on the No button. 

6 Click on the Modify button.
The new address displays in the list section of the window.

7 Only one address can be changed at a time. Repeat the process if both addresses need to be changed.

8 Click on the OK button to save the changes.

9 Click on the Cancel button to close the Home Demographics window.

10 Click on the Cancel button to close the Task List.
 To change the SILP unit’s primary phone number:
1 In the Primary Phone section on the Home Demographics window, make appropriate changes to the fields.

2 Click on the Save button. 
To change the SILP unit’s Business phone number:

1 Click on the Phone… button on the Home Demographics window.
2 Select the Primary or Business phone number to be changed in the list section at the top of the window.
The phone number displays in the detail section at the bottom of the window.
3 Make any necessary changes in these fields.
4 Click on the Modify button.
The new phone number displays in the list section at the top of the window.
Only one phone number can be changed at a time. Repeat the process if multiple phone numbers need to be changed.
5 Click on the OK button to save the changes.
6 Click on the Save button to close the Home Demographics window. 
7 Click on the Close button to close the Task List.
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Closing an Individual SILP Unit

Supervisory Approval is necessary for SILP unit closures. 


1 Click on the WORK button on the CONNECTIONS Toolbar

2 Click on the SILP unit to select it.

3 Click on the Tasks… button.

4 Select the Close Home task. 

5 Click on the New button.

6 Click on the drop-down arrow for the Closure Reason field and select the appropriate closure reason.

7 Click on the drop-down arrow for the Closure Type field and select either Involuntary Closure or Voluntary Closure. Usually the selection is Voluntary Closure.

8 Click on the drop-down arrow for the Recommend Re-opening field and select either Recommend or Do Not Recommend. Usually the selection is Recommend. 

9 Click on the File drop-down menu and select Save and Submit.

10 Supervisor Approves the SILP unit closure from To Dos.  

11 Voluntary Agency notifies the Regional Office of SILP unit closures
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Approving a SILP Unit
1 On the Task List, click on the Options menu and select Case To-Do’s… 
or Click on the To Do Icon on the Connections toolbar
2 Select the Task To-Do for the SILP approval.

3 Click on the Navigate… button.

4 Click on the Cancel button in the F/A Home License window..

5 Click on the approval item in the center of the Approval Status window with your name in the Approver column.

6 Click on the Approve button.
The following message displays:
“Approval completion will freeze events. Do you wish to add another approver?”

7 Click on the No button. 
8 Click on the Save button.. 
9 To close the Case To-Do List, click on the Close button.
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Reassigning a SILP Unit

1 
Click on the SILP unit in workload

2 
Click Assign button

3 
If the name of the worker appears at the top of the screen, select it. 
4 
If the name of the worker does not appear at the top of the screen, Select Options, Staff Search Criteria

5 
Enter the name of the staff member in the Name fields, click Search 
6 
Highlight the name from the resulting list. Click OK. 

7 
On the Assign window, select the name at the top of the screen if not already selected, select Primary or Secondary as needed. If you are reassigning Primary, you will get a pop up message, say “Yes”
8 
Click Save
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Requesting Technical Assistance

Help Desk

If an error message displays on a worker’s computer screen during an attempt to sign on to CONNECTIONS or while working in CONNECTIONS, or the worker needs help with CONNECTIONS step by step instructions,  report the problem to the NYS OFT Enterprise Help Desk in order to correct the problem. 

Before phoning the Help Desk, do the following:

· If possible, keep the error message on the screen (or write it down) so that you can describe the specific error or difficulty to the Help Desk.

· Call the Help Desk at 1-800-697-1323. If the Help Desk is not able to solve the problem immediately, they will assign a ticket number for the problem. 
· Write down the ticket number. This ticket number will be needed for reference in any subsequent calls concerning the problem. 
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