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Introduction

This Job Aid provides a detailed overview of the CONNECTIONS system changes being
introduced with Build 18.9.1 - specifically information about health services. The Job Aid is
intended for all CONNECTIONS users who will be responsible for recording health information
in CONNECTIONS. These are both workers assigned a role and specialists.

It should be noted that many of the enhancements included in this Build originated from a
collaborative effort on the part of OCFS, local district and voluntary agency casework and
supervisory staff, who were members of the Functional Improvement Team (FIT). Specifically,
this Job Aid contains information about enhancements in the following functional areas:

Primary care/medical homes

Clinical appointment health providers
Clinical appointment domain types
HIV test dates

Biological family health information

Authorization to Release Foster Child's Health Records and Request for Past Medical
and Psychological/Psychiatric Health Records forms

Child Health Summary and Child Health History Reports

Any visible identifying data
in this Job Aid is simulated.
This Job Aid assumes familiarity with the
CONNECTIONS System.

This Job Aid is available online on the CONNECTIONS intranet site:

DFA Intranet Site > OCFS Home page > CONNECTIONS >Desk and Job Aids

The CONNECTIONS intranet site also contains information about CONNECTIONS training.

Page 1
CONNECTIONS —System Build 18.9.1 Health Services Job Aid (08/20/2007)



Health Services

Primary Care/Medical Home
Prior to the implementation of Build 18.9.1, the only way to access the Primary Care/Medical
Home window was through an Options menu item. To make navigation to this window easier,
the Primary Care/Medical Home button has been added to the Child Health Info tab. The
Primary Care/Medical Home button opens the Primary Care/Medical Home window, which
provides for viewing and selecting the primary care/medical home for a child. This button is
enabled when a child is selected in the Child List and there are no unsaved changes on the

Child Health Info tab.

In addition, to make the system more flexible, the primary care medical/home can now be
selected from any health provider associated with the stage; it no longer is required to be

affiliated with a “Physical/Medical” domain type.

Health Services - Collins Kristy - 5:24000023/C:34000020

File Options Feports Help
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Child List
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Collins Kimberly F 14000031 3 08/16/1337 vI
{I T b ”-I---" : T 3

] Clinical Appointment I E arly Intervention I Bin. Family HealthlnfoI HI Risk Azzeszment ] Health M arrative

— Medications —Allergies
Medication |Condition | Start Date |End Date INY | Category |Allergen |Specify |Start Date |End Date INY |
p |DEPAKDOTE | Bi-FPolar 05/25/2006 I p |Food ¥ | Cashews 08/16/1333 I
i r

*

Medications |

— Durable Medical Equipment

Equipment | Specify

Start Date |End Date

Eveglaszes ¢ =

INY |
12/15/2008 |
-

— Hospitalizations

* |

Hospital |[Psy | City/To |RBeaso |Start Date |[End Date | INY |
L

w

—After Hours Agency Health Contact

Cortact: I

Mumber: I[ 1 -

— Primary Care/Medical Home

I ame: Mumber. [ ] -

Health information iz confidential and may be redizclozed only where authonzed by law, The health inrarmaton in connections iz not the official
health record of the child or family and iz not intended to reflect the complete health histary of the child or family. See help for a further Close |

dezcription of the purpoze of the health information and vour agency's obligations in regard to the collection and uge of health information,
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@_ Step-by-Step:
Accessing the Primary Care/Medical Home

-
1 Access the Health Services window. ? .
2 Access the Child Health Info tab. A B
3 With a child selected in the Child List grid, click on liia\\
the Primary Care/Medical Home button. Where am 1?
The Primary Care/Medical Home window displays. Assigned Workload > Tasks >

Health Services tab

Note that this button is disabled when there are

unsaved changes on the Child Health Info tab.

Health Providers

Prior to the implementation of Build 18.9.1, workers used the Health Provider button on the
Clinical Appointment tab to link a health provider to a clinical appointment; information about
the health provider could not be modified using this path. To modify a health provider, workers
had to select the Add/Modify Health Providers command from the Options menu on the
Clinical Appointment Health Provider window.

To make navigation easier and more intuitive, the Add/Modify Prov. button has been added
and the Health Provider button has been renamed “Select Health Provider” on the Clinical
Appointment tab. A system status message was also added to the Clinical Appointment tab
that states:

"Add or Verify Health Provider Exists prior to entering Clinical Appointment.”

The Select Health Provider button opens the Clinical Appointment Health Provider window,
which lists all previously-saved health providers for the child. When the Clinical Appointment
Health Provider window is accessed using this button, it can be used to link a provider to the
clinical appointment; however, health provider information cannot be added or modified this
way. This button is enabled when a worker initially adds a clinical appointment or when an
unsaved record is selected in the History grid.

The Add/Modify Health Prov. button opens the Clinical

Appointment Health Provider window where you can add or %

modify information for the child's health providers. This button

is enabled when there are no unsaved changes on the It is best to record each health
Clinical Appointment tab. provider’s information prior to

adding the health record
information; this makes the
provider available for linking to
an appointment.
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Health Services - Colling. Kristy - 5:24000023/C:34000020

File Options Report: Help
Caze Mame:  Coling Kristy
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| Dental Diagnosiz at Intake |« Diagnosis End Date |A|
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Step-by-Step:
Linking a Health Provider to a Clinical Appointment
—
1 Access the Clinical Appointment tab. ? .
2 With a child selected in the Child List grid, enter all I~ (A
of the appropriate information for the clinical liia\\
appointment.
Where am |?
3 Click on the Select Health Provider button. Assigned Workload > Tasks >
The Clinical Appointment Health Provider window Health Services tab > Clinical
displays. Appointment tab
4 Select a health provider in the Resource List grid.
The health provider’s information displays in the detail fields.
5 Click on the OK button.

The Clinical Appointment tab displays.
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Click on the Add button.
The clinical appointment displays in the History grid, with the health provider's name
in the Provider column.

If you have not already added a Health Provider, the following message displays:
“After saving this record you will not be permitted to add a Health Provider. Would
you like to add a Health Provider?

Click on the Yes button to add a health provider.

Click on the No button to save the record without a provider.
The Save button enables.

Click on the Save button.
The clinical appointment is saved and all Health Services tabs become enabled.

Step-by-Step:
Adding a Clinical Appointment Health Provider

© 00 N oo o b

2

Access the Clinical Appointment tab.

Click on the Add/Modify Prov. button. A
The Clinical Appointment Health Provider window li‘é\\
displays.

Where am 1?
In the Resource Name field record appropriate Assigned Workload > Tasks >
information. Health Services tab > Clinical

Appointment tab

Record the primary street address in the Street field.

Record the second line of the address in the P.O. Box/Apt field, if applicable.
Record the city in the City field.

Select the appropriate state by clicking on the drop-down arrow in the State field.
Enter the ZIP Code of the court in the Zip field.

Validate the address by clicking on the Validate button.
The address validation window displays.

10 Click on the Accept button to accept the validated address.

Proceed to Step 11.
—0OR—

Click on the Reject button to reject the validated address.
You must reenter an address and repeat Step 9 in order to save the record.

11 If available, record the telephone number in the Number field.

The Add button enables.
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12 Click on the Add button.

The record is added to the grid. The Save button enables.

13 Click on the Save button.

The Clinical Appointment tab displays.

The following additional changes were made to the Health Services module with the
implementation of Build 18.9.1:

To increase the flexibility of the system, the edits have been removed so that any
combination of domain types can be selected in the Domain Type field on the
Clinical Appointment tab. When multiple domain types are selected, "Multiple"
displays in the Domain Type field.

Workers can now backdate the Date of HIV Test on the HIV Risk Assessment tab
to the child's date of birth.

To improve the ease of navigation, workers are no longer required to answer the
Biological Mother questions before they can access the Additional Information
window. The Additional Information button on the Bio. Family Health Info tab will
be only be disabled when there are unsaved changes on the window.

The child's demographic information is now pre-filled on the Authorization to Release
Foster Child's Health Records form and Request for Past Medical and
Psychological/Psychiatric Health Records form.

The names of the biological parents have been removed from the biological family
health section on the Child Health Summary and Child Health History Reports. This
has been done to prevent this information from being shared with those permitted or
required to have the child’s health information, but not the identity of the child’s
biological parents. Note that these names have been removed from the report
outputs only and not from the actual windows in CONNECTIONS.
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Support Tools

Online Help

CONNECTIONS Online Help provides descriptions for various windows, as well as step-by-step
instructions for common tasks. You can access Online Help at any time, from any window in
CONNECTIONS by clicking on the Help menu or pressing the F1 key on your keyboard.

The Contents, Index and Search tabs in Online Help allow you to search for and navigate to
the topic(s) you need help on.

i o]

S

Step-by-Step:
Accessing Online Help

Click on the Help menu on the CONNECTIONS Toolbar.
The following list of commands displays:

Contents A table of contents for the help facility with links to major sections.

How Do I? Step-by-instructions to help you complete tasks using
CONNECTIONS.

Window Descriptions of windows in CONNECTIONS, along with information on

Descriptions various fields.

DSS Policy Online OCFS policy handbooks (under revision).

Help On This Window description help for the window you are on.

Window

Help for Help Instructions on how to use the help functionality.

About Information about the current CONNECTIONS version and build.

CONNECTIONS

Click on a command from the Help menu.

The window related to your selection displays. In some cases, you will need to make
another selection in that window to obtain instructions. At the top of each window you
will see additional buttons and menus. Use the Search button to search for specific
information in the Help function and use the Back button to return to windows you
have just visited in Help. The Glossary button opens a list of important
CONNECTIONS terms and the Print button allows you to print Help information.

When you are done reviewing information in Help, close each Help window by
clicking on the Close button () in the top right corner of the window.
The system returns to the window you were using when you accessed Help.
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Enterprise Help Desk

The New York State Office for Technology (NYS OFT) Enterprise Help Desk staff is available to
answer basic questions related to your equipment or to solve problems you are having with the
CONNECTIONS application. If they cannot solve your problem, they will record your information
and forward it to others who can.

Your agency may have procedures in place for contacting the Enterprise Help Desk. Check with
your supervisor before you call.

The Enterprise Help Desk is staffed 24 hours a day, seven days a week. The telephone number
is:

1-800-NYS-1323
(1-800-697-1323)

When you call the Enterprise Help Desk with a problem, you will be given a ticket number to use
for tracking your issue and its resolution. Keep a record of this number; you will need it for any
follow-up conversations with the Enterprise Help Desk.

OCFS CONNECTIONS Intranet Site

A variety of training-related materials are available from the OCFS CONNECTIONS intranet site
(http://ocfs.state.nyenet/connect/). The intranet site contains a wealth of information related to
various aspects of CONNECTIONS, including training schedules, Alerts and Notices, Step-by-
Step Guides (including the CONNECTIONS Case Management Step-By-Step Guide), Job Aids
and Frequently Asked Questions (FAQs). Release Notes — a complete list of the modifications,
enhancements, fixes and impacts in the Build — is also available from the CONNECTIONS
intranet site.

Step-by-Step:
Accessing the OCFS CONNECTIONS Intranet Site

From your local desktop, double-click on the Internet Explorer icon.

If the browser does not display the OCFS intranet site automatically, enter
http://ocfs.state.nyenet into the browser’s address line and press the Enter key on
your keyboard.

The OCFS intranet home page displays.

3 Click on the CONNECTIONS link.
The CONNECTIONS home page displays.

4 Click on a topic to access information. For access to various Step-by-Step Guides
and Job Aids, click on the Step-by-Step/Job Aids/Tips link. For access to Release
Notes for a Build, click on the Implementation link.

5 To close Internet Explorer, click on the File menu and select Close.
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