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Day 1 - Your New Desktop 
(For more information, see “Your New Computer Screen Desktop”.) 
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In the illustration above, some desktop icons are obscured by the Start menu. Here is a list of all 
the icons you will find on your new desktop: 
 

 

Day 1 - How To Access The Tools You Use The Most 
 

Accessing Your Email & Calendar 
Microsoft Outlook 2000 replaces Exchange as your email and scheduling 
program. You can start Outlook by double-clicking on the Outlook icon on 
your desktop.  (For more information, see “Outlook 2000.”) 
 

 

 

Opening Microsoft Word 
Microsoft Word 2000 replaces Word 95 for creating and editing documents. 
You can start Word by double-clicking on the Word icon on your desktop.  
(For more information, see “Word 2000.”) 
 

 

 

Accessing CONNECTIONS 
You can access CONNECTIONS by double-clicking on the CONNECTIONS 
desktop icon.  
(For more information, see “CONNECTIONS.”) 
 

 

 

Accessing UCRs 
UCR templates are stored on your computer’s hard-drive. You can access 
them by double-clicking on the UCR desktop icon. 
 

 

 

Accessing Your Local Documents 
Documents you create outside CONNECTIONS should be stored on a 
portion of your local server known as your H: drive. You can access these 
documents by double-clicking on the H: Drive desktop icon. (If you do not 
have an H: Drive icon on your desktop, see ”Where to Save Work” for 
instructions on creating one.) 
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Your New Computer - What’s Different? 
 
The most noticeable improvements in your new computer are: 
 
1. A bigger screen (17’’ monitor.) 
  
2. The new computer uses Windows 2000 as it’s operating system. 
  

 The computer’s operating system determines how you access and manage   
 programs and information on the machine. The use of Windows 2000 in the new  
 computer means that the computer screen, specifically your local desktop, will look  
 quite different than it has in the past. “Local desktop” refers to what you see on your  
 screen when you are using programs that reside on the PC on which you are working.  

  
3. Outlook 2000  
  

 Will replace Exchange for email, address book, and calendar functions. 
  
4. Word 2000 
  

 Will replace Word 95 for creating and editing documents. 
  
5. Scrolling capability 
  

 The mouse on your new machine features a scroll stick that makes it easier to  
 move through documents and navigate in windows. Once you have clicked in a  
 window that has a scroll bar, you can use the scroll stick on the mouse to scroll the  
 window up or down instead of clicking on and dragging the scroll bar. Information on  
 how to adjust this scrolling capability appears later in this Quick Start Guide. 

 

Logging on 
 
When you turn on your computer, you will see a box asking you to press Ctrl + Alt + Del to begin 
logging on. Doing so will open the Logon dialog box. 
 
You will need to enter your user name and password, choose the domain (referred to as “Log On To” 
in the dialog box) you normally log on to, and click OK. In most cases, the logon procedure will be 
the same as it was with your old machine. If not, your LAN Administrator or Implementation 
Coordinator can provide you with a logon procedure for responding to these prompts.  
 
Once you have completed the logon process, the screen will display your desktop. 
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Your New Computer Screen “Desktop” 
(As you read the following descriptions, you can refer to the diagram on page 3.) 
 

Desktop Icons 
 
In Windows 2000, program icons appear directly on the desktop rather than in Program Group 
windows as in Windows NT 3.51. Double-clicking on a desktop icon will start the program 
represented by that icon, opening a window on your desktop for that program. 

The Task Bar 
 
Across the bottom of the screen you will notice the Task Bar. Like Windows NT 3.51, Windows 
2000 allows you to have more than one window open on your desktop at one time. The Task Bar 
provides a method of accessing and organizing the program windows that you have open on your 
desktop. Every program you open has a Task button associated with it that appears on the Task 
Bar when you open that program. When you click the Minimize button on an open window, that 
program will appear only as a Task button on the Task Bar. This makes room for other windows you 
need to use at that moment. Clicking on that program’s Task button on the Task Bar will re-open 
the program window on your desktop, making it the active window and putting it “on top of” any 
other open windows. 

The Start Button 
 
At the left end of the Task Bar you will see the Start button. Clicking this button displays the Start 
menu. The Start menu provides access to programs, documents you’ve recently worked on, 
Windows on-line Help, and the Windows Shut Down procedure. When you open the Start menu, 
you will notice a strip running vertically along its left side that reads “Windows 2000 Professional”. 
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Selecting Programs on the Start menu opens the Programs sub-menu. 
 

 
 
Clicking on a program icon on this menu will open that program. This allows you to open programs 
that do not have a desktop icon. 

Making a Window Active 
 
The system of desktop icons, the Start menu, and the Task Bar described above replaces the 
“Program Manager and Program Group” system of program management found on original 
CONNECTIONS PCs using Windows 3.51. In this new system, there are three ways to make a 
window the active window on your desktop. (Note: If a window is active, it appears “on top of” any 
other windows on your screen. Any mouse or keyboard actions affect only the active window.) 
 
• If the program is not open, you can double-click its desktop icon to open the program as the 

active window on your desktop. 
  
• If the program is open but its window has been minimized, you can click its Task button on the 

Task bar to reopen it as the active window on your desktop. 
  
• If the program is open and any part of the window is visible on your desktop, clicking anywhere 

within the visible part of the window will make it the active window. 
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Outlook 2000 
 
Outlook 2000 replaces Exchange for managing your email, address book, and calendar. 
 
Starting Outlook 
 

 
 
The easiest way to start Outlook is by double-clicking the Outlook icon on your desktop. 
 
The Outlook Window 
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Finding more information on how to use Outlook 
 
Outlook contains an extensive online Help system. Help can be accessed in one of two ways. Each 
of these methods requires that Outlook be open and the active window on your desktop.  
 

• Use the F1 key. 
 

      1.  Press the F1 key in the upper left-hand corner of your keyboard. 
       2.  Online Help for Outlook will open. 

  
• Use the Help menu. 

 
1.  Click Help on the menu bar of the Outlook window. 
 

 
 
2.  Click on Microsoft Outlook Help on the Help drop-down menu. 
3.  Online Help for Outlook will open. 

 
• Quick Tips on how to use Outlook’s most common features and functions can be found on the 

Outlook 2000 Quick Source guide that came with your computer. Please note that some of the 
features and functions described in the guide may not be active on your computer. 

 

Word 2000 
CONNECTIONS will use Microsoft Word 2000 to create documents. In many respects, this version 
of Word will look and operate similarly to Word 95. 
 
Starting Word 2000 
 

 
 
The easiest way to start Word is by double-clicking on the Word icon on your desktop. 
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Smart Menu 
 
One difference of which you should be aware is the appearance of menus in Word 2000 and other 
programs in Windows 2000. 
 
Word 2000 uses a feature known as “Smart Menu”, which displays only those menu options that 
have been accessed recently. Other menu options are accessed by clicking on the double arrows 
that appear at the bottom of the menu. 
 

 
 
 
You can set your menus to display all menu items as follows: 
 
1. Click on Tools on the menu bar in the Microsoft Word window. 
2. Select Customize from the drop down menu. 
3. Select the Options tab in the Customize window. 
4. Click the white check box next to “Menus show recently used commands first” to remove the 

check mark. 
5. Click the close button in the Customize window. 
 
Printing 
 
As in the past, you can print an open Word 2000 document by clicking on the File menu and then 
clicking on Print. 
 
The document will print to the default printer for the computer on which you are working. Your LAN 
Administrator or Implementation Coordinator has information on making sure your new computer is 
“pointing to” and communicating with the correct printer. 
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Finding more information on how to use Word 2000 
 
Word 2000 contains an extensive online Help system. Help can be accessed in one of two ways. 
Each of these methods requires that Word be open and the active window on your desktop.  
 

• Use the F1 key. 
 
1.  Press the F1 key in the upper left-hand corner of your keyboard. 
2.  Online Help for Word will open. 
 

• Use the Help menu. 
 
1.  Click Help on the menu bar of the Word window. 
 

 
 
2.  Click on Microsoft Word Help on the Help drop-down menu. 
3.  Online Help for Word will open. 

 

Saving Documents Created Outside of CONNECTIONS 
 
It is possible that some of the people with whom you work and share files will still be using Word 
’95. This can cause complications because Word 95 may not recognize all the features of a 
document created with Word 2000. (Note: The reverse is not true. Word 2000 can recognize all 
features of a document created in Word 95) 
 
To avoid these problems, Word 2000 allows you to save documents in older Word formats. This is 
called “saving down.” If you create a document in Word 2000 and save it down to the Word 95 
format, it will be compatible with Word 95, allowing another worker to open it even if they have Word 
95 rather than Word 2000.  
 
For documents created outside of CONNECTIONS (such as UCRs), whenever you save such a 
document for the first time, you need to be sure to save it in “Word 6.0/95” format. 
 
1. Selecting File > Save or pressing Ctrl + S on your keyboard will open the Save As window. 
  
2. Click the arrow to the right of the Save As Type drop-down field and scroll down until you find 

Word 6.0/95. 
  
3. Select Word 6.0/95 by clicking on it, enter a file name in the File Name field, and click Save . 
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When you save down, Word 2000 checks your document and replaces formatting that is not 
supported by Word 95 with formatting that is supported. Word notifies you of these changes with a 
dialog box showing what formatting will change in your document. 

Subsequent saves of the document will automatically be saved down. 

Where to Save Work - The H: Drive, The C: Drive, and UCRs 
 
The H: Drive 
Documents you create outside of CONNECTIONS (on your local desktop) should be saved to a 
portion of your LAN server that is reserved solely for your files. This is known as your H: drive. Each 
user will have their own H: drive and each user will have access to only their own H: drive. 
 
Documents stored on your H: drive can be accessed by double-clicking on the H: drive icon on your 
desktop. 
 

 
 
Creating an H: Drive Desktop Icon 
 
If you do not have a desktop icon for your H: drive, you can create one as follows: 
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1. Double-click on the My Computer desktop icon.  
  

  
  
2. In the My Computer window, click the right-hand mouse button (“right-click”) on  

 <your user name> on <your server name>\users (H:). 
  

• <your user name> will be your CONNECTIONS ID - such as KK1234. 
  

• <your server name> depends on the name of your server. The key is to look for (H:). 
  

  
  
3. Right-clicking as described in Step 2 (above) will open the drop-down menu shown below. 
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4. Click Create Shortcut on this menu and you will see the following message: 
  

  
  
5. Click Yes in this message box and a shortcut for your H: drive will be placed on your desktop. 
 
The C: Drive and UCRs 
 
UCR templates can still be found on the C: drive of your local PC. (Think of the template  as an 
empty “form” that resides on a server. To create a UCR for a particular case, you open the template 
and enter information into the form to create a document. You then save the document. The blank 
template does not change.) When you create a UCR for a case, save it to your H: drive. 
 

CONNECTIONS 

Accessing CONNECTIONS 

Getting to the Citrix Logon From Your Local Desktop 
 
When you log onto your PC, among the icons you see on your desktop will be one for logging onto 
CONNECTIONS Production (where you do your work on the live CONNECTIONS database.)  
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Double-clicking this icon will start the process of connecting you to a Citrix server. The resulting 
connection is referred to as a “Citrix session.”  

Logging onto and using CONNECTIONS  
 
As with your old machine, after clicking the Logon for CONNECTIONS icon on your local desktop 
you will see the logon dialog box for Citrix. 
 
The Citrix Logon Dialog box opens in a Microsoft Internet Explorer window we’ll call the Citrix Logon 
Browser window. 
 
[Note: Microsoft Internet Explorer must be configured the first time a machine attempts to use it. In 
most cases, this first time configuration will have been handled as part of the installation of your 
machine. If not, the first time you attempt to logon to CONNECTIONS, you will see a window 
welcoming you to the Internet Connection Wizard. You will need to go through a short configuration 
process before you can continue logging onto CONNECTIONS. See Appendix A at the end of this 
guide for step-by-step instructions on this process.] 
 
In the Citrix Logon Browser window, enter your Username and password, and select the domain you 
normally logon to. 
 

 
 
 
When you click the Logon button, you will see the following message box: 
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Click in the white box next to “Don’t offer to remember any more passwords” to place a checkmark 
there, then click the No button.  
 
Note: It’s important to take these steps because Windows remembering your password, bypasses 
an important element of the CONNECTIONS system security. 
 
Note: Once you have logged onto Citrix, it is very important that you do not close the Citrix Logon 
browser window on your local desktop. This window will provide you with a method of returning to 
your local desktop from a Citrix session. (See the section titled “Moving Between CONNECTIONS 
and Other Open Programs” for more information.) 
 
From this point, procedures for logging onto Citrix, working with CONNECTIONS in Citrix, and 
logging off of CONNECTIONS and Citrix are all the same as they have been. 
 
 
 
 
 

The Citrix Desktop 
 
When you’ve correctly entered your logon information, your computer will connect to a Citrix server 
and your Citrix session will begin. After clicking OK in the Confidentiality Warning box, you will see 
a new desktop. Remember that while it does have a distinctive background pattern, the Citrix 
desktop and your local desktop now look similar in many respects. 
 



CONNECTIONS - New Computer Quick Start Guide Page 17 

 
 
 
The only change you will notice on your Citrix desktop is the absence of scroll bars. On your new 
machine, with Windows 2000, the entire Citrix desktop is now visible without scrolling. 
 

Moving Between CONNECTIONS & Other Open Programs 
 
Moving between CONNECTIONS and other open programs (i.e. to check your calendar or copy and 
paste information from a document stored on your C: drive) is somewhat different with a Windows 
2000 computer. 
 
If you are on your local desktop and you have an open Citrix session that is not your active window, 
you can return to that session, making it the active window, by clicking on the appropriate Task 
button on the Task bar. 
 

 
 
 
The “Alt+Tab” hot key combination is now the only hot key combination available for moving 
between your Citrix session and other applications on your local desktop.  
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(The Ctrl+Esc hot key combination is no longer available.) 
 
Note: The Alt+Tab function in Windows 2000 switches between Citrix and other individual open 
programs (rather than between Citrix and the Program Manager as in Windows NT 3.51). Therefore, 
you must have at least one open program on your local desktop (or minimized on the local desktop 
task bar) in order to be able to Alt+Tab back to the local desktop from Citrix. This is why it is 
important that you not close the Citrix Logon browser window. It will provide you with a way to 
Alt+Tab back to your local desktop.  
 
Note: For the purpose of “Alt+Tabing” between open programs, Windows 2000 will treat your Citrix 
session in the same manner as other programs that you have open on your local desktop.  
The Alt+Tab list will still present only one icon for your Citrix session. Even if you have opened two 
applications within your Citrix session (i.e. the training database and the policy library), you’ll only 
see one icon for your Citrix session in the Alt+Tab list. Once you have switched to the Citrix 
session, you can then navigate between the programs you have open in Citrix. 
 
Remember that even though parts of a window may be visible, that window might not be the active 
window. Clicking anywhere within the visible part of a window will make it the active window and 
place it on top of any other open windows. 
 
To be sure of your active window, use Alt+Tab or the appropriate Task button to switch to the 
program you wish to have be active or, if the program’s window is visible, click anywhere in the 
visible part of that window. 
 

Adjusting Your Mouse’s Scrolling Capability 
 
The mouse you received with this new computer features a “scroll stick” (the blue button in the 
middle of the mouse) that makes it easier to move through documents and navigate in windows. 
Once you have clicked in a window that has a scroll bar, you can use the scroll stick on the mouse 
to scroll the window up or down instead of clicking on and dragging the scroll bar. You may decide 
that you want to adjust the  performance of the scroll stick. You can do so as follows: 
 
Double click on the small picture of a computer mouse that appears in the bottom right-hand corner 
of your local desktop. 
 

 
 
 
 
The Mouse Properties window will open. 
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• Clicking the ScrollPoint tab accesses the controls for adjusting the speed of the scrolling 

action and the force required on the mouse scrollstick to activate the scrolling function. 
  
• Clicking the Motion tab accesses the controls for adjusting the speed and acceleration of your 

mouse cursor on the screen. 
  
• Clicking OK applies whatever changes you’ve made and closes the Mouse Properties window. 

Logging Off Your Machine 
 
Exiting CONNECTIONS and Citrix will continue to function as it has in the past. You can exit 
CONNECTIONS using the Close  button on the CONNECTIONS toolbar. 
 

 
 
When you have closed CONNECTIONS, you can end your Citrix session by clicking on the Start 
button in the bottom left-hand corner of the Citrix desktop. Select Log Off <user name> from the 
pop-up menu that appears. 
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The Log Off dialog window will open. Finish the log off process by clicking Yes. 
 
Remember, this is not logging off your machine. You are ending your session with the Citrix server 
and when the log off is complete you will be returned to your local desktop. 
 
Logging off your computer itself is now quite similar to logging off of Citrix. 
 
Start by closing any applications still open on your local desktop using the Close button in each 
program window’s upper right-hand corner. Then, click on the Start button that appears in the 
bottom left-hand corner of your screen. The difference is that this Start button is for your local 
desktop rather than the Citrix session. (See “Day 1 - Your New Desktop.”) 
 
When the Start menu opens, select Log Off <user name> and click OK in the Shut Down 
Windows  box. 



CONNECTIONS - New Computer Quick Start Guide Page 21 

Appendix A: The Internet Connection Wizard 
 
Microsoft Internet Explorer must be configured the first time a machine attempts to use it. In most 
cases, this first time configuration will be handled as part of the installation of your machine. If not, 
you will need to go through the following steps to configure Internet Explorer: 
 
1. Internet Explorer will automatically attempt to launch when you click on the Logon for 

CONNECTIONS icon on your local desktop. This attempt will open the Internet Explorer Setup 
Window. 

  

  
  
2. Select “I want to setup my Internet connection manually or I want to connect through a Local 

Area Network (LAN).”  Then click Next. 
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3. Select “I connect through a Local Area network (LAN).” Then click Next. 
  
4. Next you will see the proxy setup screen. If you don’t have internet access, click Next. If you 

do have Internet access, your LAN administrator needs to provide you with the correct proxy 
server information to enter on this screen. 

  

  
  
5. The next screen refers to Internet mail Accounts. Select “NO.” Then click Next. 
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6. Click Finish on the final screen to complete the process. 
 

 
 


